<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>How a Cuban Exile Became One of America's Oldest Pot Prisoners - U.S. News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="How a Cuban Exile Became One of America's Oldest Pot Prisoners - U.S. News" />
<meta name="author" content="U.S. News" />
<meta name="canonical" content="https://usnews.newsvine.com/_news/2017/01/07/36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners" />
<meta name="section" content="{&quot;domainName&quot;:&quot;usnews&quot;,&quot;displayName&quot;:&quot;U.S. News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null-null241F51EE-A064-FA2F-4165-00271F9FF35C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;ass&quot;:&quot;&quot;,&quot;groupId&quot;:&quot;4952&quot;,&quot;articleCount&quot;:&quot;13905&quot;,&quot;seedCount&quot;:&quot;20979&quot;,&quot;memberCount&quot;:&quot;54&quot;,&quot;description&quot;:&quot;Stories from NBC reporters around the country.&quot;,&quot;createDate&quot;:1189092600,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;5&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1483855489,&quot;isEnabled&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;subSection&quot;:&quot;usnewsfranchise&quot;,&quot;sitePageId&quot;:&quot;a36589520&quot;,&quot;headline&quot;:&quot;How a Cuban Exile Became One of America&#039;s Oldest Pot Prisoners&quot;,&quot;pageSource&quot;:&quot;U.S. News&quot;,&quot;typeName&quot;:&quot;Discussion&quot;,&quot;byline&quot;:&quot;U.S. News&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;NBCNews.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="184.28.17.22" />
<meta name="date" content="January 7, 2017, 11:24 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36589520" />
<meta name="twitter:site" content="@NBCNews" />
<meta name="twitter:creator" content="@NBCNews" />
<meta name="twitter:domain" content="newsvine.com" />
<meta property="og:image" content="https://lib.newsvine.com/chrome/usnewsfranchise/images/defaultog.jpg" />
<meta property="og:url" content="https://usnews.newsvine.com/_news/2017/01/07/36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How a Cuban Exile Became One of America's Oldest Pot Prisoners" />
<meta property="og:description" content="" />
<meta property="nv:contentId" content="36589520" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="U.S. News" />
<meta property="fb:app_id" content="10150138890205613" />
<link rel="shortcut icon" href="https://lib.newsvine.com/chrome/nbcnews/images/favicon.ico" type="image/x-icon" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//sslnodeassets.nbcnews.com/styles/main.css?v=1" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//sslnodeassets.nbcnews.com/cdnassets/jquery.toggles/v0.0.11/jquery.togglecontrols.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/0a025ae907688a215d5fb1d65c3016a03c511aa5.css?v=51594" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/4673164fcf242a64a20b2db26fcd78662b2b1cf5.js?v=51594"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/52795fb8d75d4608424c31cc06c42597b0f26772.css?v=51594" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/bbca771c1d046e8960ee4978da9868c3153c35f4.js?v=51594"></script>
<link class="cpk_chrome" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/defaultdiscuss/base.css?v=51594" />
<link class="cpk_chrome" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/nbcnews/base.css?v=51594" />
<link class="cpk_chrome" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/usnewsfranchise/style.css?v=51594" />
<script class="cpk_chrome" language="javascript" type="text/javascript" src="https://lib.newsvine.com/chrome/nbcnews/chrome.js?v=51594"></script>
<script class="cpk_chrome" language="javascript" type="text/javascript" src="https://lib.newsvine.com/chrome/defaultdiscuss/chrome.js?v=51594"></script>
<script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-d7647ef38f862ffb17587d65d0a95182256c1765.js"></script>
<script>window.DTM=window.DTM||{};window.DTM.routename = "newsvine"</script>
</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F07%2F36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners&amp;rand=1719089625&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F07%2F36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners&amp;rand=1719089625&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template chrome_nbcnews_ChromeTemplate">
<div class="chrome_header">
<div class="grid_default">
  <div class="site-header js-scroll-header">
    <div class="container-gutter">
    <div class="container">
      <div class="row">
        <div class="col-lg-11">
            <div class="site-header-item site-header-item_brand">
              <span class="is-hidden" aria-hidden="true">NBC News</span>
              <a href="http://www.nbcnews.com/" class="site-logo">
                <img id="js-brand-logo" class="img-responsive svg-fallback" src="//sslnodeassets.nbcnews.com/images/non-rev/nbcnews-logo.svg" alt="NBC News"/>
              </a>
            </div>
          <div class="site-header-item">
            <ul class="nav-bar nav-bar_collapse01">
              <li><a data-target="#top-stories-section" href="http://www.nbcnews.com/">Home</a></li>
              <li><a data-target="#video-section" href="http://www.nbcnews.com/video">Top Videos</a></li>
              <li><a href="http://www.nbcnews.com/politics/2016-election">Decision 2016</a></li>
              <li class="visible-xs-block"><button class="js-toggle btn btn_alt btn_md btn_site-menu" data-togglecontrols='{"toggleClass":"is-open", "selector":".dropdown_site-nav", "activeTarget":true}'>More <i class="fa fa-chevron-down" aria-hidden="true"></i><i class="fa fa-chevron-up" aria-hidden="true"></i></button></li>
            </ul>
          </div>
          <div class="site-header-item js-scroll-navbar">
            <ul class="nav-bar nav-bar_collapse02">
              <li class="nav-sub-title nav-sub-title_storyline">Ongoing:</li>
                <li>
                  <a data-target="#ongoing-0NaN-section" href="/storyline/missing-nigeria-schoolgirls">Missing Nigeria Schoolgirls</a>
                </li>
                <li>
                  <a data-target="#ongoing-0NaN-section" href="/storyline/president-obama-the-legacy">President Obama: The Legacy</a>
                </li>
            </ul>
          </div>
        </div>
        <div class="col-lg-1">
          <div role="search" class="site-header-item pull-right">
            <ul class="nav-bar">
              <li><a class="js-toggle search_toggle btn_txt" href="http://www.nbcnews.com/pages/search" data-togglecontrols='{"toggleClass":"is-open", "selector":".search_input", "activeTarget":true, "preventDefault":true}'><i class="fa fa-search" aria-hidden="true"></i><i class="fa fa-times" aria-hidden="true"></i><span class="screen-reader-txt">Search</span></a></li>
            </ul>
            <div class="search_input">
              <form action="http://www.nbcnews.com/pages/search/" id="search-form">
                <label for="q" id="search_label">
                  <span class="screen-reader-txt">Search</span>
                </label>
                <input class="form_control" aria-labelledby="search_label" id="q" required name="q" type="search" placeholder="Search" autofocus/>
                <input type="submit" value="Search" class="screen-reader-txt"/>
              </form>
            </div>
          </div>
        </div>
      </div>
      <nav class="site-header_sub hidden-xs" role="navigation" aria-label="Primary">
        <h3 class="screen-reader-txt">Primary Navigation</h3>
        <div class="row">
          <div class="col-sm-12">
          <div class="site-header-item">
            <div class="js-scroll-navbar">
              <ul class="nav-bar nav-bar_sm">
                <li><a href='http://www.nbcnews.com/news/us-news'>U.S.</a></li>
                <li><a href='http://www.nbcnews.com/news/world'>World</a></li>
                <li><a class="js-localaffiliate" href="http://www.nbcnews.com/news/us-news/nbc-affiliates-n19981">Local</a></li>
                <li><a href='http://www.nbcnews.com/politics/2016-election'>Politics</a></li>
                <li><a href='http://www.nbcnews.com/health'>Health</a></li>
                <li><a href='http://www.nbcnews.com/tech'>Tech</a></li>
                <li><a href='http://www.nbcnews.com/science'>Science</a></li>
                <li><a href='http://www.nbcnews.com/pop-culture'>Pop Culture</a></li>
                <li><a href='http://www.nbcnews.com/business'>Business</a></li>
                <li><a href='http://www.nbcnews.com/news/investigations'>Investigations</a></li>
                <li><a href='http://www.nbcsports.com' target="blank">Sports</a></li>
                <li>
                  <button class="js-toggle btn btn_alt btn_md btn_site-menu" data-togglecontrols='{"toggleClass":"is-open", "selector":".dropdown_site-nav", "activeTarget":true}'>More <i class="fa fa-chevron-down" aria-hidden="true"></i><i class="fa fa-chevron-up" aria-hidden="true"></i></button>
                </li>
              </ul>
            </div>
          </div>
          <div class="site-header-item pull-right visible-md-block visible-lg-block">
            <ul class="nav-bar nav-bar_sm">
              <li><a data-target="#shows-section" href="http://www.nbcnews.com/nightly-news"> Nightly News</a></li>
              <li><a data-target="#shows-section" href="http://today.com" target="blank">Today</a></li>
              <li><a data-target="#shows-section" href="http://www.nbcnews.com/meet-the-press"> Meet the Press</a></li>
              <li><a data-target="#shows-section" href="http://www.nbcnews.com/dateline"> Dateline</a></li>
            </ul>
          </div>
        </div>
        </div>
      </nav>
    </div>
    <nav class="dropdown dropdown_site-nav" role="navigation" aria-label="Secondary">
      <h3 class="screen-reader-txt">Secondary Navigation</h3>
      <div class="container">
        <div class="row">
          <div class="col-xs-6 col-sm-4">
            <div class="dropdown_col">
              <h4 class="item-heading">Sections</h4>
              <ul>
                <li><a href='http://www.nbcnews.com/news/us-news'>U.S.</a></li>
                <li><a href='http://www.nbcnews.com/news/world'>World</a></li>
                <li><a class="js-localaffiliate" href="http://www.nbcnews.com/news/us-news/nbc-affiliates-n19981">Local</a></li>
                <li><a href="http://www.nbcnews.com/politics">Politics</a></li>
                <li><a href="http://www.nbcnews.com/news/investigations">Investigations</a></li>
                <li><a href="http://www.nbcnews.com/health">Health</a></li>
                <li><a href="http://www.nbcnews.com/mach">Mach</a></li>
                <li><a href="http://www.nbcnews.com/tech">Tech</a></li>
                <li><a href="http://www.nbcnews.com/science">Science</a></li>
                <li><a href="http://www.nbcnews.com/pop-culture">Pop Culture</a></li>
                <li><a href="http://www.nbcnews.com/pop-culture/lifestyle">Lifestyle</a></li>
                <li><a href="http://www.nbcnews.com/business">Business</a></li>
                <li><a href="http://www.nbcnews.com/news/weather">Weather</a></li>
                <li><a href='http://www.nbcsports.com' target="blank">Sports</a></li>
                <li><a href="http://www.nbcnews.com/news/latino">Latino</a></li>
                <li><a href="http://www.nbcnews.com/news/asian-america">Asian America</a></li>
                <li><a href="http://www.nbcnews.com/news/nbcblk">NBCBLK</a></li>
                <li><a href="http://www.nbcnews.com/feature/nbc-out">NBC OUT</a></li>
              </ul>
            </div>
          </div>
          <div class="col-xs-6 col-sm-4 col">
            <div class="dropdown_col">
              <h4 class="item-heading">Top Ongoing</h4>
              <ul>
                  <li>
                    <a data-target="#ongoing-01-section" href="/storyline/missing-nigeria-schoolgirls">Missing Nigeria Schoolgirls</a>
                  </li>
                  <li>
                    <a data-target="#ongoing-02-section" href="/storyline/president-obama-the-legacy">President Obama: The Legacy</a>
                  </li>
              </ul>
              <h4 class="item-heading">TV</h4>
              <ul>
                <li><a href="http://www.nbcnews.com/nightly-news">Nightly News</a></li>
                <li><a href="http://www.nbcnews.com/meet-the-press">Meet The Press</a></li>
                <li><a href="http://www.nbcnews.com/dateline">Dateline</a></li>
                <li><a href="http://today.com/" target="blank">Today</a></li>
              </ul>
              <h4 class="item-heading">Featured</h4>
              <ul>
                <li><a href="http://www.nbcnews.com/storyline/nbc-news-vr">NBC News VR</a></li>
                <li><a href="http://www.nbcnews.com/feature/college-game-plan">College Game Plan</a></li>
                <li><a href="http://www.nbcnews.com/storyline/data-points">Data Points</a></li>
                <li><a href="http://www.nbcnews.com/feature/inspiring-america">Inspiring America</a></li>
                <li><a href="http://www.nbcnews.com/feature/long-story-short">Long Story Short</a></li>
                <li><a href="http://www.nbcnews.com/feature/101">101</a></li>
                <li><a href="http://www.nbcnews.com/feature/show-me">Show Me</a></li>
                <li><a href="http://www.nbcnews.com/feature/flashback">Flashback</a></li>
                <li><a href="http://www.nbcnews.com/feature/30-seconds-to-know">30 Seconds to Know</a></li>
                <li><a href="http://www.nbcnews.com/feature/debunker">Debunker</a></li>
              </ul>
        
            </div>
          </div>
          <div class="col-xs-6 col-sm-4">
            <div class="dropdown_col">
              <h4 class="item-heading">Multimedia</h4>
              <ul>
                <li><a href="http://www.nbcnews.com/video">Video</a></li>
                <li><a href="http://www.nbcnews.com/news/photo">Photo</a></li>
              </ul>
              <h4 class="item-heading h3">More From NBC</h4>
              <ul>
                <li><a href="http://nbcsports.com/">Sports</a></li>
                <li><a href="http://cnbc.com/">CNBC</a></li>
                <li><a href="http://www.msnbc.com/">MSNBC.com</a></li>
                <li><a href="http://nbc.com/">NBC.com</a></li>
                <li><a href="http://www.nbclearn.com/">NBC Learn</a></li>
                <li><a href="http://recode.net/">Re/Code</a></li>
                <li><a href="http://www.peacockproductions.tv/">Peacock Productions</a></li>
                <li><a href="http://www.veterans.nbcnews.com/">Next Steps for Vets</a></li>
                <li><a href="http://parenttoolkit.com/">Parent Toolkit</a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </nav>
  </div>
  </div>
</div>

			<div class="c-discuss-header">
				<p>
					<a class="c-site-logo" href="http://www.nbcnews.com/"></a><a class="c-dept-title" href="http://www.nbcnews.com/news/us-news">U.S. News</a></p>
			</div>
			</div>
<div class="chrome_viewport">
<div class="elliott_layout_Viewport defaultdiscuss_layout_DiscussionViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="j-article-column c-article-column" 
			data-domain="usnews" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="How a Cuban Exile Became One of America's Oldest Pot Prisoners" 
			data-content-id="36589520"
		>
		<article class="c-icon c-seed">
		<header>
			<p class="c-discuss-leader">Discuss as:</p>
			<div class=" j_zinger2_menu"></div>
			<h1>How a Cuban Exile Became One of America's Oldest Pot Prisoners</h1>
			
					<div class="c-seed-link"><a class="c-button" href="http://www.nbcnews.com/news/us-news/how-cuban-exile-became-one-america-s-oldest-pot-prisoners-n666331">Back to Article</a></div> 
					
			<span class="c-dateline">Saturday Jan 7, 2017 6:04 AM</span>
			
			<div class="c-article-actions">
				<span class="c-share-btn">
					<!-- this creates an email with the headline in the subject line and headline, link, and domain in the body -->
					<a class="c-button c-icon c-email" href="mailto:?&subject=How a Cuban Exile Became One of America's Oldest Pot Prisoners&body=%0d%0A%0d%0Avia%20How a Cuban Exile Became One of America's Oldest Pot Prisoners - U.S. News%20Discussions%0d%0A%0d%0Ahttp://usnews.newsvine.com/_news/2017/01/07/36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners%0d%0A%0d%0Anewsvine.com">Email</a>
				</span>
				<span class="c-share-btn">
				<iframe src="https://www.facebook.com/plugins/like.php?layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;href=https://usnews.newsvine.com/_news/2017/01/07/36589520-how-a-cuban-exile-became-one-of-americas-oldest-pot-prisoners" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:20px"></iframe>				</span>
				<span class="c-share-btn">
				<div class="tweetbutton"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="" data-related="" data-url="" data-Text=""></a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>				</span>
			</div>
			
			<div class="c-tags"></div>
			
			
		</header>
	</article></div>
</div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div></div>
<div class="viewport-layout grid-full">
<div class=" defaultdiscuss_Discussion">		<div id="discussions" class="discussions">
			<div class="c-discussion-sidebar">
<div class="c-article-list"><div class=" j_contentset_active" data-num-to-show="5" data-title="&lt;h3&gt;Popular Discussions&lt;/h3&gt;" data-domain="usnews" data-link-to-article="true"></div></div><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box2"></div></div>			</div>
<div class="j_troff_troff c-widget-troff" data-content-id="36589520" ></div>		</div>
</div>
</div>
</div>
</div>
<div class="chrome_footer">
</div>
<script type="text/javascript">if(typeof window._satellite !== "undefined"){ _satellite.pageBottom();}</script>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script></body></html><!-- cache 1483860252 -->